Rails 1.2.3 ist kompatibel zu Ruby 1.8.6

David hat heute (14.03.07) Rails 1.2.3 veröffentlicht.

Diese Version behebt die Kompatibilitätsprobleme mit Ruby 1.8.6.
Weiterhin sind in dieses Release kleinere Fixes und Anpassungen eingeflossen.

Eine Aktualisierung ist entweder über “gem update rails—include-dependenices” möglich oder für die SVN-Variante einfach das “rel_1-2-3” Tag auschecken.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

Diese Website verwendet Akismet, um Spam zu reduzieren. Erfahre mehr darüber, wie deine Kommentardaten verarbeitet werden.