Phusion Passenger 2.2.9 veröffentlicht

Phusion Passenger ist in Version 2.2.9 veröffentlicht worden. Dieses Release ist ein reines Bugfix-Release und löst die Kompatibilität mit Rails 3.

Das Update kann wie gewohnt über gem installiert werden.
Erst die letzte Version installieren…

[bash]
gem install passenger
[/bash]

…dann das Apache-Modul einbinden…

[bash]
passenger-install-apache2-module
[/bash]

…oder das nginx-Module.

[bash]
passenger-install-nginx-module
[/bash]

Weitere Details zu dem Release findet ihr auf den Projektseiten:
http://blog.phusion.nl/2010/01/08/phusion-passenger-2-2-9-released/

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

Diese Website verwendet Akismet, um Spam zu reduzieren. Erfahre mehr darüber, wie deine Kommentardaten verarbeitet werden.